Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

installation failure; see errors - what do I do next? 
 
bigpcman
Jr. Member
 
Total Posts:  3
Joined:  2008-04-29
 

This is what I get when I go to magento/index.php page after installing latest 1.0197 version using install wizard. I’m not sure what to do next. Anybody got any ideas?

[Apache/2.2.8 (Unix) DAV/2 mod_ssl/2.2.8 OpenSSL/0.9.8e PHP/5.2.5 mod_apreq2-20051231/2.6.0 mod_perl/2.0.2 Perl/v5.10.0]

bigpcman

Notice: iconv_substr() [function.iconv-substr]: Wrong charset, conversion from `ISO-8859-1’ to `UCS-4LE’ is not allowed in /opt/lampp/htdocs/magento/app/code/core/Mage/Log/Model/Mysql4/Visitor.php on line 99
Trace:
#0 [internal function]: mageCoreErrorHandler(8, ‘iconv_substr() ...’, ‘/opt/lampp/htdo...’, 99, Array)
#1 /opt/lampp/htdocs/magento/app/code/core/Mage/Log/Model/Mysql4/Visitor.php(99): iconv_substr(’’, 0, 250)
#2 /opt/lampp/htdocs/magento/app/code/core/Mage/Log/Model/Mysql4/Visitor.php(73): Mage_Log_Model_Mysql4_Visitor->_saveVisitorInfo(Object(Mage_Log_Model_Visitor))
#3 /opt/lampp/htdocs/magento/app/code/core/Mage/Core/Model/Mysql4/Abstract.php(347): Mage_Log_Model_Mysql4_Visitor->_afterSave(Object(Mage_Log_Model_Visitor))
#4 /opt/lampp/htdocs/magento/app/code/core/Mage/Core/Model/Abstract.php(235): Mage_Core_Model_Mysql4_Abstract->save(Object(Mage_Log_Model_Visitor))
#5 /opt/lampp/htdocs/magento/app/code/core/Mage/Log/Model/Visitor.php(136): Mage_Core_Model_Abstract->save()
#6 /opt/lampp/htdocs/magento/app/code/core/Mage/Core/Model/App.php(1039): Mage_Log_Model_Visitor->initByRequest(Object(Varien_Event_Observer))
#7 /opt/lampp/htdocs/magento/app/Mage.php(278): Mage_Core_Model_App->dispatchEvent(’controller_acti...’, Array)
#8 /opt/lampp/htdocs/magento/app/code/core/Mage/Core/Controller/Varien/Action.php(377): Mage::dispatchEvent(’controller_acti...’, Array)
#9 /opt/lampp/htdocs/magento/app/code/core/Mage/Core/Controller/Front/Action.php(40): Mage_Core_Controller_Varien_Action->preDispatch()
#10 /opt/lampp/htdocs/magento/app/code/core/Mage/Core/Controller/Varien/Action.php(335): Mage_Core_Controller_Front_Action->preDispatch()
#11 /opt/lampp/htdocs/magento/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(159): Mage_Core_Controller_Varien_Action->dispatch(’index’)
#12 /opt/lampp/htdocs/magento/app/code/core/Mage/Core/Controller/Varien/Front.php(146): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#13 /opt/lampp/htdocs/magento/app/Mage.php(427): Mage_Core_Controller_Varien_Front->dispatch()
#14 /opt/lampp/htdocs/magento/index.php(40): Mage::run()
#15 {main}

 
Magento Community Magento Community
Magento Community
Magento Community
 
Core
Member
 
Total Posts:  68
Joined:  2008-03-09
 

Hi there,

Did you get a response to this or did you manage to solve the problem?  I’m having the same issue.

 
Magento Community Magento Community
Magento Community
Magento Community
 
JLHC
Mentor
 
Avatar
Total Posts:  1287
Joined:  2008-05-09
Tampa, FL
 

@bigpcman: This is not the latest version of Magento Commerce. Maybe you should upgrade to the latest version at v1.0.19870? wink

@Core: What version of Magento are you using?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top