Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento não sai da tela CONFIGURATION
 
romulocmp
Jr. Member
 
Total Posts:  10
Joined:  2009-12-29
 

Bom dia,

Galera eu não consigo sair desta tela CONFIGURATION
Coloco as seguintes configurações

Host: localhost
Database Name: magento (ele CRIA automatico??))
Username: root
Password:minha senha correta( eu acesso perfeitamente o banco com ela)
Tables Prefix: deixei em braco

Web Acees
deixei http://localhost/magneto/
Admin Path: admin

As tres opções abaixo deixei sem marcar( tentei com cada uma delas selecionada tbm não funciona)

Quando clico em continue, ele simplesmente pensa da um REFRESH na pagina e não sai do lugar, e tb não me da nenhum erro:
O que será que esta acontecendo?

Uso o Vista Busines 64Bits

PHP 5.2 funcionando
MySQL 5.1
Apache 2.2 funcionando

Ja ví esse erro com o XAMP tbm!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Adriano Aguiar
Moderator
 
Avatar
Total Posts:  343
Joined:  2008-08-26
Sao Paulo
 

Olá @romulocmp peço que veja nos requerimentos básicos: http://www.magentocommerce.com/system-requirements se todas as extensões Php estão de acordo, no Web Access, coloque http://127.0.0.1/seuprojeto/ e se caso continue, retire o comentário no parâmetro: #ini_set(’display_errors’, 1); que está no arquivo index.php do seu projeto para ver se aparece algum erro.

Boa sorte! wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
Bruno Viana
Jr. Member
 
Total Posts:  10
Joined:  2008-10-04
 

Cara, ele não cria o banco de dados automático pra você, ou seja, você deve criar o banco primeiro e depois instalar o Magento informando o banco que você criou.

Outra coisa, quando você for declarar as URL’s ou tentar entrar na área administrativa, tente no lugar de usar “localhost” usar “127.0.0.1”. Quando o Magento cria seus cookies ele necessita de um domínio válido, com pelo menos 1 ponto. Como “localhost” não tem nenhum ponto ele não valida e pode dar problema na hora de se logar.

Avisa se der certo, ok?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top