Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Prodotti da associare: lista vuota
 
olohimher
Jr. Member
 
Total Posts:  5
Joined:  2013-08-08
 

Ciao ragazzi, ho un problema su Magento.Vengo da Prestashop (e quindi da un bel pò di guai) ma sperando di trovare in Magento una struttura scevra di bug, mi ritrovo già di fronte al primo (almeno credo sia un bug, anche se spero di no).

Premetto che prima di aprire questo topic ho letto infiniti topic (anche stranieri) ed ho provato a smanettare nel pannello Configurazione o ad esempio a creare 1 ad 1 i Prodotti Semplici da poter associare al Prodotto Configurabile ma nulla.Credo però che tutto ciò mi abbia portato alla soluzione (o forse è meglio dire al problema).

In pratica , che il prodotto sia creato con la funzione Veloce o che sia creato in separata pagina, si deve comunque “spuntare” dalla lista che c’è nell’ultima sezione (Prodotti Associati) del Prodotto Configurabile.Io però nonostante abbia resettato il filtro mi ritrovo con questa lista vuota ed impossibilitato quindi a “spuntare” i prodotti che voglio associare al prodotto configurabile!

Se infatti rendo visibili i prodotti semplici, nessun problema, tutto funziona come deve!

Come faccio? quale può essere il problema? aiutatemi , vi prego, sto sclerando!

Vi Ringrazio anticipatamente per la pazienza avuta e per le eventuali risposte.

Saluti,
Giuseppe

Ps. uno screen per essere più chiaro.

 
Magento Community Magento Community
Magento Community
Magento Community
 
olohimher
Jr. Member
 
Total Posts:  5
Joined:  2013-08-08
 

Ho risolto metà del problema ma mi brucia troppo tempo!

In pratica il problema è la creazione veloce che non genera il collegamento con il prodotto configurabile (per capirci, non appare subito sotto, in lista) infatti se io creo il Prodotto Semplice dal pulsante in alto a destra della pagina del Prodotto Configurabile, il prodotto viene collegato al Prodotto Configurabile e quindi si può anche selezionare!

Come risolvo questo bug della creazione veloce?

EDIT----

COME NON DETTO! PROBLEMA RISOLTO! Spiego per chi potrebbe in futuro avere lo stesso problema:

In sostanza per quanto mi è riguardato il problema era legato al fatto che il sistema volesse un prodotto iniziale creato non velocemente e quindi tramite il pulsante in alto a destra (Crea Vuoto o Copia da Configurabile).
Una volta creato questo prodotto, vi apparirà nella lista dei prodotti del prodotto configurabile.
Da questo momento in poi si possono continuare a creare i restanti prodotti attraverso la Creazione Veloce.

Vi ringrazio comunque!
Giuseppe

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top