Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problem on homepage when switching between two store views (french and english)
 
prix-mini
Jr. Member
 
Total Posts:  5
Joined:  2009-11-06
 

Hello everybody,

Glad to be part of the magento community. I’m the owner of prix-mini.be store, the store is actually running on prestashop, but I’m configuring a magento version and will be put in production soon.

Before that I have an issue that I have to fix, this one is when I’m on the homepage and when I switch between the french store view and the english store view I have some troubles. First thing that I noticed, is when I switch from one view to another, there is a piece of code that is added to the url : ?___from_store=gb. I think my problem comes from there, that part added to the url is not the real problem, the problem is as you can see in the picture attached to this topic, the same piece of code appears in all the dropdown lists of the homepage.

And due to that I also get errors like character conversion error........

Do anyone have an idea what could be the problem?? And if possible has a solution?

Thanks in advance.

Prix-mini

Image Attachments
mag1.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
prix-mini
Jr. Member
 
Total Posts:  5
Joined:  2009-11-06
 

Hi again everybody,

Anyone could help me with this problem?

Thanks

prix-mini

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top