Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Can’t upload product images…. 
 
Sparc
Jr. Member
 
Total Posts:  14
Joined:  2010-03-21
 

I’ve tried all suggestions, but still no success…

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sparc
Jr. Member
 
Total Posts:  14
Joined:  2010-03-21
 

I got it working now. I installed the \"no flash image upload\” modul and now it works!

 
Magento Community Magento Community
Magento Community
Magento Community
 
sharilewis
Jr. Member
 
Total Posts:  1
Joined:  2010-03-29
 

Yeah, I already checked the folder permissions, everything is fine..  I also tried to dump in the sample data, but every time I do it keeps giving me an error saying that the tables already exist..

Mobility Scooter Battery

 
Magento Community Magento Community
Magento Community
Magento Community
 
sweetmagsolutions
Jr. Member
 
Total Posts:  4
Joined:  2010-04-04
 

For the past 2 days, i’ve been stuck with the upload image problem.

using this extension, the No Flash Image Uploader, solved everything !

hope this helps!

http://www.magentocommerce.com/extension/reviews/module/1756/no-flash-uploader

 
Magento Community Magento Community
Magento Community
Magento Community
 
DazOPC
Jr. Member
 
Total Posts:  4
Joined:  2009-09-14
 

I’m having the same problem as many in here. Tried every suggestion and still it wont work. A major bug that goes back over two years..... At least give us the option of uploading the images by FTP and then specify a folder in the magneto back-end so we can pick from that folder.

 
Magento Community Magento Community
Magento Community
Magento Community
 
jazkat
Sr. Member
 
Total Posts:  154
Joined:  2009-07-09
 

This worked for me:
http://www.magentocommerce.com/boards/viewreply/41043/
from alexallied - creating ini.php with

register_globals=On
allow_url_fopen=On
magic_quotes_gpc = off
short_open_tag = on
extension=pdo.so
extension=pdo_mysql.so

I just hope this won’t affect other things!!!!!!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
alfin
Jr. Member
 
Total Posts:  12
Joined:  2008-11-15
 

Or try this, that solved the problem.
pleas visit to : http://www.magentocommerce.com/boards/viewthread/4980/P60/
posting number : #65

thanks smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
boazr
Jr. Member
 
Total Posts:  1
Joined:  2010-12-13
 

had the same problem (Magento ver. 1.4.1.1). adding those to the apache vserver config (i guess in the .htaccess should work as well), fixed image upload problems for me:

php_value suhosin.session.cryptua Off
php_value suhosin
.cookie.cryptua Off

It is a SUHOSIN problem.

 
Magento Community Magento Community
Magento Community
Magento Community
 
bizz
Jr. Member
 
Total Posts:  25
Joined:  2008-12-03
 

Nothing’s working for me on 1.4.2 (have been reading for the last 2 hours) :(

The image dialogue shoots straight to 100%, then the error ‘File not Uploaded’ shows up

Any ideas??

Image Attachments
Capture.PNG
 
Magento Community Magento Community
Magento Community
Magento Community
 
bizz
Jr. Member
 
Total Posts:  25
Joined:  2008-12-03
 

Thankyou magento for wasting another 4 hours of my time!!

What solved it for me? I added the following to my php.ini file in my root dir:

upload_tmp_dir = /home/*username*/www/htdocs/*magento folder*/media/tmp/

Hopefully this helps someone, i think i have read every post on the topic!

 
Magento Community Magento Community
Magento Community
Magento Community
 
webster
Jr. Member
 
Total Posts:  17
Joined:  2009-02-25
 

The fake uploader worked for me.

Killerweb

 
Magento Community Magento Community
Magento Community
Magento Community
 
kristjan-emoto
Jr. Member
 
Total Posts:  6
Joined:  2009-01-12
 

Hello,

I could upload images and see them by FTP, but not under backend or frontend.
I tried all kind of solutions posted here and basicly nothing worked.

So my solution was: Delete .htaccess file from /media folder.

I works now just fine, but I would like to know if there could or will be some influence on web or security?!

BR,
Kristjan

 
Magento Community Magento Community
Magento Community
Magento Community
 
nemya
Jr. Member
 
Total Posts:  6
Joined:  2011-01-20
 

hi, i have juste a question if i change every folder in media and below from 755 to 777 it hasn\’t a problem from security ?
thanks!!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
nemya
Jr. Member
 
Total Posts:  6
Joined:  2011-01-20
 
bizz - 16 December 2010 02:46 PM

Nothing’s working for me on 1.4.2 (have been reading for the last 2 hours) :(

The image dialogue shoots straight to 100%, then the error ‘File not Uploaded’ shows up

Any ideas??

 
Magento Community Magento Community
Magento Community
Magento Community
 
nemya
Jr. Member
 
Total Posts:  6
Joined:  2011-01-20
 
bizz - 16 December 2010 02:46 PM

Nothing’s working for me on 1.4.2 (have been reading for the last 2 hours) :(

The image dialogue shoots straight to 100%, then the error ‘File not Uploaded’ shows up

Any ideas??

hi,
i have the same problem did you found a solution?
thanks

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top