Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problema no cadastro de cliente (o fluxo não segue)
 
Léo Cabral
Jr. Member
 
Total Posts:  4
Joined:  2009-12-06
 

Fala Galera,

Estou desenvolvendo minha primeira loja no Magento e estou com um problema chato.
Quando aplico o design q personalizei à loja, não consigo finalizar a compra. Selecionando tanto a opção de registrar (cliente) ou para seguir anonimo a loja mostra o “Carregando próximo passo...” mas não segue e não exibe nenhum erro.

Segue a URL temporária: http://dellitutti2.tempsite.ws/magento/

Grato pela atenção.

Abçs

 
Magento Community Magento Community
Magento Community
Magento Community
 
Eric Cavalcanti
Guru
 
Avatar
Total Posts:  710
Joined:  2008-09-28
San Antonio
 

Bom, aqui coloco nome, etc, mas não vai.
Vc esta usando o modulo dos correios?
Vc colocou seu CEP?
Tente colocar o frete free pra ve se vai.

Ah, sua loja ta SHOW.
Vc quem fez?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Léo Cabral
Jr. Member
 
Total Posts:  4
Joined:  2009-12-06
 

Então CajuCLC,

To usando o modulo dos Correios do pTeixeira, mas msmo desabilitado o erro continua.
Tentei desabilitar todas as formas de envio e o bug continua.

Quando eu mudo pro design Default do magento, funciona normal o.O .

Sobre a loja, vlw!! =)
O layout nao é meu, so estou fazendo a integração.

Abs

 
Magento Community Magento Community
Magento Community
Magento Community
 
Léo Cabral
Jr. Member
 
Total Posts:  4
Joined:  2009-12-06
 

Alguém mais teria alguma idéia?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top