Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Probleem extention installatie/ factuur afdrukken & html
 
Ugighy
Jr. Member
 
Total Posts:  2
Joined:  2013-04-11
 

Hallo,

Probleem 1:
Ik wil graag een aantal plugins installeren op mijn magento website.
Helaas als ik de extension invoer bij magento connect manager dan geeft hij dit aan: (zie bijlage 1)

Hoe kan ik nu zorgen dat het wel werkt?!

Probleem 2:
Als je kijkt naar http://www.i-repairs.nl dan zie je rechts onderin een afbeelding van feedback company staan. Alleen zou ik graag willen dat ik hier een HTML kan invoeren zodat alles up-to-date blijft.
Na veel proberen ben ik er nog steeds niet achter hoe dit moet?

Probleem 3:
Problemen met het uitprinten van een factuur. Zodra ik op uitprinten klik gebeurd er dit: (zie bijlage 2)
Heb op internet al het een en ander uitgezocht, maar het mocht niet helpen..

Hoop dat er iemand is die me bij deze 3 problemen kan helpen.

 
Magento Community Magento Community
Magento Community
Magento Community
 
richardreen
Jr. Member
 
Total Posts:  4
Joined:  2012-08-11
 

Dat lijkt wel op een rechten kwestie.

Zelf ben ik daar ook al eens tegen aangelopen, toen was de user waaronder de webside draaide (apache user) geen owner van
een directorie in de boom. Kon het snel oplossen door de owner van de gehele boom waarin magento draaide naar de goede user te wijzigen (chown -r xxxx .)

Wellicht heb je hier iets aan.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ugighy
Jr. Member
 
Total Posts:  2
Joined:  2013-04-11
 
richardreen - 02 November 2013 08:05 AM

Dat lijkt wel op een rechten kwestie.

Zelf ben ik daar ook al eens tegen aangelopen, toen was de user waaronder de webside draaide (apache user) geen owner van
een directorie in de boom. Kon het snel oplossen door de owner van de gehele boom waarin magento draaide naar de goede user te wijzigen (chown -r xxxx .)

Wellicht heb je hier iets aan.

Helaas snap ik daar helemaal niks van. Niet veel van verstand, veel is nieuw voor mij.
Blijf maar zoeken op google maar vind werkelijk niks wat werkt, wat wel bij andere blijkt te werken.. vreemd!

En daarbij, op welk van de drie beschreven problemen heb je het?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top