Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Upload Images under Windows XP? 
 
Ian_J
Jr. Member
 
Total Posts:  2
Joined:  2008-04-23
 

Hi all,

Please, is there a simple fix that works to upload images under Windows?

Every time I upload them, I get the “complete” message & then when I ‘save’ I get kicked out of the admin & asked login again. The images have not been uploaded & there’s no sign of them in the Media folder.

I realize this because the application was developed under Linux but I would dearly love to solve this problem without having to put Linux on to another computer to make this work (as good as it may be).

Thanks in advance.

Ian.

 
Magento Community Magento Community
Magento Community
Magento Community
 
AnnaM
Guru
 
Avatar
Total Posts:  325
Joined:  2008-01-29
San Francisco
 

If you are talking about in category setup and uploading an image, I have no problem at all with this, and use winows xp. I imagine majority of users are using xp. Sounds like a PC problem to me, a good old “windows problem” They type we have bee dealing with since windows 3.0 LOL But anyway, if thats whatyou are referring to, I have no problem at all with uploading an image and saving the category. It then shows in the front end fine.  But maybe I am not understanding your problem.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ian_J
Jr. Member
 
Total Posts:  2
Joined:  2008-04-23
 

Hi AnnaM,

Thanks for your reply.  I can upload images to Categories but not to Products.  This seems to be a common problem from reading other posts.

Can you please tell me the name of your hosting company, as this could be the cause.  If it is working for you with no problems then I’d like to see if this will fix it for me.

Thanks,

Ian_J

 
Magento Community Magento Community
Magento Community
Magento Community
 
AnnaM
Guru
 
Avatar
Total Posts:  325
Joined:  2008-01-29
San Francisco
 
Ian_J - 30 April 2008 05:39 AM

Hi AnnaM,

Thanks for your reply.  I can upload images to Categories but not to Products.  This seems to be a common problem from reading other posts.

Can you please tell me the name of your hosting company, as this could be the cause.  If it is working for you with no problems then I’d like to see if this will fix it for me.

Thanks,

Ian_J

Ian, if you mean importing images via csv, there is a simple answer to that. Its been posted a few times here and there. I made a new thread when I finally read what I needed and decided to make it more public, to which nobody has responded, but the info is legit, at least for me it works.  This is something i didn’t know, and may help you.  Products all imported and showed on the front end, but without the images, until I learned this from other posts…
http://www.magentocommerce.com/boards/viewthread/7018/

If you mean in Product setup, what I do is make one image 275x275, point the browser to it and upload it, then tick the 3 boxes next to it and save.  One size fits all works for me, but I don’t use the magnfier or “Other views” I just put my own logo underneath the pic on the main product page, ala
http://www.epicurecookware.com/reco-clay-unique/romertopf-clay-baking/romertopf-clay-bakers/clay-baker-118.html

If that doesn’t work and you want to talk hosting, PM me. I lease my own servers and can likely host your site. It even has APC installed on it, which is that byte code cache which makes PHP run much faster.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top