Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Help needed with 1and1 shared ssl certificate
 
godz
Jr. Member
 
Total Posts:  1
Joined:  2009-11-26
 

I set https://ssl.perfora.net/domain.com/ in the secure Base URL and
set ‘Use Secure URLs in Frontend’ to Yes. Unsecured pages seems to be working fine but
when I clicked on the Account or Login links of my site the browser showed me
‘The page isn’t redirecting properly’ error. I’m running Magento ver. 1.3.2.4.

I saw some forums about this topic and tried their suggestion but still it didn’t work. Need
HELP,

 
Magento Community Magento Community
Magento Community
Magento Community
 
JoeAD
Member
 
Total Posts:  47
Joined:  2008-02-27
 

Did you get this fixed as I’m having exactly the same problem :-(

 
Magento Community Magento Community
Magento Community
Magento Community
 
kneemahp
Sr. Member
 
Total Posts:  116
Joined:  2008-08-07
 

i’m using westhost and getting this same error. i’m using 1.4 also

 
Magento Community Magento Community
Magento Community
Magento Community
 
leonel
Jr. Member
 
Total Posts:  1
Joined:  2010-05-14
 

certificate problem,

it does not recognize the browser you are using

this has happened to me.

communicate with the company that released the script for and ask what is happening

test in outher browser and check whether that is in them too

Leonel R C. - www.noix.com.br

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top