Magento Forum

   
Want to go from 1.6.2 to 1.7.0.2 - what do I do wrong? 
 
chris8080
Sr. Member
 
Total Posts:  163
Joined:  2011-02-16
 

Hi,

I’m on a 1.6.2. - have several extensions installed like FindFeed.
When I upgrade via connect manager it exits with an error, telling me that Find_Feed isn’t compatible with 1.7. ..
So I got a fresh copy from the live site again and retried it - this time I wanted to uninstall Find_Feed first but then it tells me:

CONNECT ERROR: community/Mage_Core_Modules 1.6.2.0 is required by: community/Mage_All_Latest 1.6.2.0, community/Interface_Frontend_Default 1.6.2.0, community/Interface_Install_Default 1.6.1.0, community/Mage_Centinel 1.6.1.0, community/Interface_Frontend_Base_Default 1.6.2.0, community/Phoenix_Moneybookers 1.3.0.1, community/Mage_Compiler 1.6.2.0, community/Magento_Mobile 1.6.0.0.22.1, community/Mage_Core_Adminhtml 1.6.2.0

Great .. so how can I get rid of Find_Feed?
Or to me more precise: How can I upgrade to 1.7.0.2.?

Thanks,
Chris

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sindre|ProperHost
Mentor
 
Avatar
Total Posts:  1155
Joined:  2008-04-24
 

From the error it looks like you were trying to uninstall community/Mage_Core_Modules and not the extension.

Although a 3. party extension is not compatible with Magento 1.7 you should be able to upgrade Magento. Try to upgrade only the package community/Mage_All_Latest and not \"Upgrade all\”.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top