Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Display logo in address bar
 
Ken.maverick
Sr. Member
 
Total Posts:  101
Joined:  2009-06-17
 

CAn any body tell me ,how to diplay logo in address bar?

I have .ico file image with size 16 x 16 and i kept it in rrot folder,but its not showing up.

Can anybody tell me is anything i m missing?

 
Magento Community Magento Community
Magento Community
Magento Community
 
lividinstruments
Member
 
Total Posts:  64
Joined:  2008-10-03
 

you probably need to reboot your server. Make sure you reset your browser too, it could just be cached.

 
Magento Community Magento Community
Magento Community
Magento Community
 
MageWorxCom
Guru
 
Avatar
Total Posts:  410
Joined:  2009-06-03
Belarus, Minsk, Logoisky Trakt 37
 

Make sure the name of the file is “favicon.ico”. Also try to clear the browser cache. These pics are cached.

 
Magento Community Magento Community
Magento Community
Magento Community
 
mikele09
Jr. Member
 
Total Posts:  6
Joined:  2009-11-20
 

The logo is called a favicon. You must rename it to favicon.ico, make sure it is 16x16 and replace these files with it. then clear your cache for your browser and server. =] hope that helps.

* Root directory
* root -> downloader
* root -> 404 -> skin -> your_interface_name -> images
* root -> report -> skin -> your_interface_name -> images
* root -> skin -> adminhtml -> your_interface_name -> your_theme_name
* root -> skin -> frontend -> your_interface_name -> your_theme_name (you should replace the file for each theme you use)
* root -> skin -> install -> your_interface_name -> your_theme_name

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ajixo
Sr. Member
 
Total Posts:  87
Joined:  2009-02-27
 

I tried to do this.  Did everything that was required and it still did not show then one day i was using firefox and it was showing despite the fact it was not and still not showing on IE7

 
Magento Community Magento Community
Magento Community
Magento Community
 
ShopMagCart
Member
 
Total Posts:  70
Joined:  2009-01-04
 
stella - 23 November 2009 03:11 AM

I tried to do this.  Did everything that was required and it still did not show then one day i was using firefox and it was showing despite the fact it was not and still not showing on IE7

If it is showing in Firefox, but not IE, then it is a caching issue in IE.  Delete your temporary internet files and browsing history in IE, then restart your browser.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Commative
Sr. Member
 
Avatar
Total Posts:  130
Joined:  2009-12-03
XXX
 

You’re probably not using the proper image format.  I had this problem too, and it was driving me up the wall.  I had just been creating GIFs or PNGs and saving them out as “favicon.ico” This works just fine in most browsers, but IE7 absolutely requires proper ICO format.

To save an image in ICO format, you’ll need a plug-in for Photoshop.  I’m using this one: favicon.ico Format Plug-In For Photoshop

Hope this helps!

Magento Themes by Magentist

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top