Magento Forum

Fehlermeldung beim Hinzufügen eines Produktes (failed to open: …Autoload.php on line 93)
 
impossum
Jr. Member
 
Total Posts:  1
Joined:  2009-11-18
 

Hallo!
Nachdem ich das Forum und das gesamte Web durchsucht habe und nicht fündig wurde, muss ich mich hier doch mal im Forum melden.
Ich bekomme folgende Fehlermeldung:
Warning: Varien_Autoload::include(Mage/Awfps/Model/Entity/Attribute/Source/Boolean/Config.php) [function.Varien-Autoload-include]: failed to open stream: No such file or directory in /www/lw-nheineshop/html/lib/Varien/Autoload.php on line 93
Trace:
#0 /www/lw-nheineshop/html/lib/Varien/Autoload.php(93): mageCoreErrorHandler(2, ‘Varien_Autoload...’, ‘/www/lw-nheines...’, 93, Array)
#1 /www/lw-nheineshop/html/lib/Varien/Autoload.php(93): Varien_Autoload::autoload()
#2 [internal function]: Varien_Autoload->autoload(’Mage_Awfps_Mode...’)
#3 [internal function]: spl_autoload_call(’Mage_Awfps_Mode...’)

wenn ich ein neues Produkt anlegen will. Der erste Screen (Attributset und Produkttyp) erscheint, ich lasse es bei Default und Simple Product und nach dem Klick auf “weiter” kommt oben beschriebene Fehlermeldung. Was kann das sein?

Ich benutze die German Market Ready-Version, habe bereits mehrere Produkt erfolgreich angelegt, dann aber heute eine zweite Domain mit einem zweiten Shop/Storeview eingerichtet. Als Sprachfile habe ich nicht mehr das Original vom GermanMarketReady sondern von eXanto. Auch das Skript magento-cleanup.php habe ich durchlaufen lassen und musste dann nur PEAR auf 550 setzen.

Leider weiß ich jetzt gar nicht mehr weiter. Irgendwo da draußen Hilfe vorhanden? Danke!

UPDATE: Auch das “in den Warenkorb” im Frontend erzeugt gleichen Fehler!!!!!!
UPDATE2: memory_limit liegt jetzt bei 256M, weil im syslog stand, dass pear mehr memory haben wollte. jetzt steht nix mehr im syslog, aber fehler kommt trotzdem.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top