Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

[SOLVED] After upgrade from 1.7.0.2 to 1.8.0.0 Connect Manager shows wrong versions
 
PCGamesPlus
Sr. Member
 
Avatar
Total Posts:  166
Joined:  2008-01-03
Sacramento, CA
 

My theme provider updated the theme I purchased to support the new Magento release.

Against my better judgment I pulled the trigger on upgrading my store to the latest version of Magento. I initially attempted to do it through the Connect Manager but that was a no go.

When I tried updating Mage_All_Latest through Connect Manager I would get conflicts with existing versions even though the package version it was referring too was to be updated at the same time.

So I downloaded the latest from the Magento website, extracted it and then ftp’d it to my server. Everything went fine and the backend shows my store to be upgraded.

Now with all that said, when I go into the Connect Manager to check for updates, it shows I am still at 1.7.0.2. I know I am not as in the footer of my admin it says 1.8.0.0

Is there any file or folder to get rid of to get this working properly again?

 
Magento Community Magento Community
Magento Community
Magento Community
 
PCGamesPlus
Sr. Member
 
Avatar
Total Posts:  166
Joined:  2008-01-03
Sacramento, CA
 

I found the solution to this issue from a rather old thread.

http://www.magentocommerce.com/boards/viewthread/69481/P15/

Via SSH:

chmod 550 ./mage
./mage mage-setup .
./mage sync

I ran those commands and problem solved smile

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top