Magento Forum

   
Warning: pear/Console_Getopt requires PEAR Installer (version >= 1.8.0), installed version is 1.7.1
 
Jeroen_
Jr. Member
 
Total Posts:  18
Joined:  2010-05-25
 

I receive these warnings when I update my Magento test version from 1.4.1.1 to 1.4.2:

WARNING: \\\"pear/Console_Getopt\\\" is deprecated in favor of \\\"pear/Console_Getopt
Plus\\\”
warning: pear/Console_Getopt requires PEAR Installer (version >= 1.8.0), installed version is 1.7.1

I don\\\’t understand why I receive these warnings. My hosting provider has updated PEAR. The SSH command \\\"pear list\\\” shows PEAR 1.9.4 stable.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Jeroen_
Jr. Member
 
Total Posts:  18
Joined:  2010-05-25
 

I have found the solution here: http://www.magentocommerce.com/bug-tracking/issue?issue=10495

./pear channel-update pear.php.net
./pear upgrade --force PEAR

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top