Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Installation trouble on Fasthosts Linux
 
jbandg
Jr. Member
 
Total Posts:  1
Joined:  2008-04-17
 

Hello, hope somebody can perhaps point me in the direction of where I am going wrong.

I have downloaded the zip, extracted and uploaded to my server using FTP. Following the guides in the sticky, I have also then set the permissions for the different files and folders specified. I initially tried 755, but when that didnt work I tried 777. Still no joy.

I keep getting a 500 Internal server error. I have an up to date PHP version installed, and I also have mod_rewrite enabled.

So I’m a bit stuck as to what else to try really!

Any help would be greatly appreciated.

Many thanks

James

 
Magento Community Magento Community
Magento Community
Magento Community
 
chrisandy
Sr. Member
 
Total Posts:  92
Joined:  2007-10-17
 

Did you try hitting the back button a couple of times when you get to the error 500?

Try it and see if Magento reports an error - post up the error if you can.

I get the same thing with 1and1 and I’ve not been able to resolve it so I’m trying take a look around the boards and keep tabs on similar problems in the hope that eventually we will have something in common that can be resolved.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top