Magento Forum

PDO_MYSQL And Mcrpyt (Config Installtion Error)
 
Pythong
Jr. Member
 
Total Posts:  1
Joined:  2008-04-19
 

May someone please do me a favor and explain to me in detail how to fix this error. It say’s to enable pdo_mysql and mcrypt to continue the installation. I’ve been googling and so far I’ve found nothing. Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
KonstantinDK
Member
 
Avatar
Total Posts:  47
Joined:  2008-04-04
Arlington, TX, USA
 

You need to ask your host to install this extensions for you. If he can’t - change host.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Crucial
Enthusiast
 
Avatar
Total Posts:  770
Joined:  2007-11-07
Phoenix, AZ
 

They’re PHP extensions. As KonstantinDK mentioned, you’ll need them to run Magento. They’re also listed on the system requirements page. You can use the attached script to see what else (if anything) you need to run Magento. If your hosted by someone else, ask them to install whatever is listed when you run the attached script. If they won’t install it, you’ll need to find another hosting company who supports Magento or who will install those for you. If you’re on your own server, then it’s easy enough to install these extensions.

File Attachments
magento-check.php  (File Size: 1KB - Downloads: 59)
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top