Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Plus aucun Pb d’installation sous OVH
 
Cresus
Jr. Member
 
Avatar
Total Posts:  1
Joined:  2008-01-20
France, Grasse
 

Pas de problème pour moi pour installer la dernière version de magento sur OVH start1G
La seule étape additionnelle requise par rapport à la doc officielle et l’ajout des deux lignes suivantes dans le fichier .htaccess du repertoire racine. Elles sont indispensables pour activer la bonne version de php.
SetEnv REGISTER_GLOBALS 0
SetEnv PHP_VER 5

Sinon pour les infos concernant la base SQL, pour le nom du serveur, j’ai utilisé : mysql5-3.start (attention le numéro 5-3 peut varier suivant les domaines, il faut conusulter ses infos perso)

Dernier point: Lorsque l’étape de la base sql a echouée, je n’avais pas le bon nom de serveur, je n’ai pas reussi à relancer l’install à patir de http://www.exemple.com/magento/install. J’ai relance à partir de http://www.exemple.com/magento/index.php/install

Voilà c’est tout. Avec la version 1.0 c’est vraiment un jeu d’enfant grin

 
Magento Community Magento Community
Magento Community
Magento Community
 
EL KHALIL
Jr. Member
 
Total Posts:  3
Joined:  2009-03-25
 

Yes, under OVH.fr that’s right it works fine with your 2 lines above

 
Magento Community Magento Community
Magento Community
Magento Community
 
patefilo
Jr. Member
 
Total Posts:  2
Joined:  2009-05-07
 

Bonjour,

pour moi ça ne marche pas même avec ces 2 lignes et les permissions changées avec mon 60GP :(
Quelqu’un peut m’aider ?
merci beaucoup

 
Magento Community Magento Community
Magento Community
Magento Community
 
Gabriiiel
Guru
 
Avatar
Total Posts:  563
Joined:  2008-04-29
France - Paris
 

Bonsoir,

Ca ne marche pas = ? smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
patefilo
Jr. Member
 
Total Posts:  2
Joined:  2009-05-07
 

Oui, je ne comprends pas. J’ai suivi point par point les instructions, avec le cgi-bin, les autorisations 755, l’upload, les 2 lignes supplémentaires dans le .htaccess de /www --> Toujours ce Internal Server Error…

Est-ce à cause du 60GP de OVH ?
Ai-je oublié quelque chose ?

P.S. Je ne sais pas si ça peut servir mais j’ai le même problème en essayant d’installer Prestashop.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top