Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento already installed…now when you go to the main page it wants to install again
 
TJNevis
Member
 
Total Posts:  40
Joined:  2008-03-16
 

Magento was already installed, working fine.  And now when you go to 919imports.net it redirects to http://www.919imports.net/index.php/install/?SID=63a8b00366f5ee7d33499ba821bdd81f and all it wants to do is install (which you cant, you cant click on continue after checking agree)

What happened?

 
Magento Community Magento Community
Magento Community
Magento Community
 
TJNevis
Member
 
Total Posts:  40
Joined:  2008-03-16
 

It happened after I tried to do this
http://www.magentocommerce.com/boards/viewthread/4780/

It looks like it added to the database....i’m trying to figure out what it added so I can take it out

 
Magento Community Magento Community
Magento Community
Magento Community
 
alkarim
Guru
 
Total Posts:  368
Joined:  2008-04-10
 

do you remove the install file yet ? but it looks strange, its not happened to me, bro…

 
Magento Community Magento Community
Magento Community
Magento Community
 
TJNevis
Member
 
Total Posts:  40
Joined:  2008-03-16
 

I reinstalled the cart, uploaded local.xml so it can connect to an existing database without going through the install screens, and now my menu doesnt drop down in the front or back end - plus all my media pictures disappeared.  At least I still have the content of the products I already posted, but I have to go back and re configure the images for each product.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top