Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

No Sample data after install? 
 
steveharman
Jr. Member
 
Total Posts:  11
Joined:  2008-07-26
 

Hello!

I followed the instructions for a clean install of 1.8.0.0 into a fresh database, ran the sample data SQL script BEFORE installing Magento, ran the Downloader.php to perform the installation ‘proper’ and finally uploaded the contents of the sample data Media folder to my newly created Media folder on the server.... Everything went ahead without a hitch or error.

But.  When I browse to my store I don’t have any sample data, categories, products etc.  Just a perfectly good empty store!  I even tried reindexing from System > Index Management but it made no difference.

I’d welcome any ideas please! 

Steve

 
Magento Community Magento Community
Magento Community
Magento Community
 
steveharman
Jr. Member
 
Total Posts:  11
Joined:  2008-07-26
 

Thanks for the reply Monty, but that page is where I started!

I imported the sample-data.SQL script via phpMyAdmin into a fresh database first as instructed - which completed without error.  Then I began the Magento installation itself and again that finished without a problem. 

Everything <i>appeared</i>to work fine only I get no sample products in my store!

Steve

 
Magento Community Magento Community
Magento Community
Magento Community
 
H Santos
Jr. Member
 
Total Posts:  1
Joined:  2013-08-04
 

I have the exact same issue, everything seems fine, excepts that there’s no sample data. My store is empty.

Any insights?

 
Magento Community Magento Community
Magento Community
Magento Community
 
mobilenow
Jr. Member
 
Avatar
Total Posts:  7
Joined:  2013-09-17
Hoboken, NJ
 

Which sample data SQL file did you use?  I recently set up a demo store with 1.8.0.0 and it worked fine with the 1.6.x sample data.  Usually the issue is importing after the install runs, but it seems like you guys have done it correctly and reindexed afterwords.  Maybe you have to clear out the cache and actually delete the folders in /var/cache?

Are the products in the database at all? it almost sounds like the installation process wiped out the data which is a very interesting issue…

What’s your server set up look like? 

I hope we can get to the bottom of this! 

Best,

Anthony
MobileNowApp.com

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top