Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Import Configurable Product
 
justjay202
Jr. Member
 
Total Posts:  9
Joined:  2008-04-01
Brea, CA
 

Let me retrace my steps..

1. Exported Configurable Product and the Associated Products.
2. Changed the CSV values of products to different name by replacing same number set in each product.
ie. Item was: R07730R, I changed it to R07711R..
the associated products were R07730R-05, R07730R-06, and R07730R-07 of R07730R
changed to R07711R-05, R07711R-06, R07711R-07
3. Upon importing, everything came through just fine.

But when I go to the actual product R07711R, it’s asking me to set up the attributes again. No matter what I do, I cannot continue past the select attribute screen.

Is this a bug in the system?

Thanks,
Jay

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ian M
Jr. Member
 
Total Posts:  25
Joined:  2008-01-16
 

Hi Jay,

This is indeed a bug. I had exactly the same problem and have raise a bug report which now has a status of Assigned (see below)

http://www.magentocommerce.com/bug-tracking/issue?issue=1748

Regards,

Ian

 
Magento Community Magento Community
Magento Community
Magento Community
 
edesigninc
Jr. Member
 
Avatar
Total Posts:  17
Joined:  2008-03-14
Fresno, CA
 

Any one find a work around or a code fix for this issue?  I hate to have to create all my configurable products by hand?

-Eric

 
Magento Community Magento Community
Magento Community
Magento Community
 
B00MER
Sr. Member
 
Total Posts:  130
Joined:  2007-12-27
DFW, TX
 

I’m in the same pickle as well, anyone who finds a fix for this please post, I’ll do the same… thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
liotropi
Sr. Member
 
Total Posts:  182
Joined:  2008-02-21
Athens, Greece
 

someone found a solution here

http://www.magentocommerce.com/boards/viewthread/6941/P0/

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top