Magento Forum

   
I’m getting a blank page
 
purse9644
Jr. Member
 
Total Posts:  5
Joined:  2009-03-27
 

Hi

I’m stumped as to why I am getting a blank page when visiting these URL’s:
http://blog.diletto.co.za/magento/customer/account/login/ and more
and search query http://blog.diletto.co.za/magento/catalogsearch/result/?q=biscotti&x;=0&y;=0

I’m getting an error on this page:
http://blog.diletto.co.za/magento/checkout/cart/

Yet, the homepage and product pages work just fine..
http://blog.diletto.co.za/magento/

What could be the problem?

Thanks in advance

 
Magento Community Magento Community
Magento Community
Magento Community
 
Cubix Web Solutions
Guru
 
Avatar
Total Posts:  318
Joined:  2009-07-01
LondON, United Kingdom
 

Put:

ini_set(’display_errors’,1);

in the start of index.php. I think this would show up the cause of the error causing blank screen..

 
Magento Community Magento Community
Magento Community
Magento Community
 
ecommerce2001
Member
 
Total Posts:  35
Joined:  2009-10-12
 

Using
<?php ini_set('display_errors', 1); ?>
at the top of your script will not catch any parse errors. A missing “)” or “;” will still lead to a blank page.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Cubix Web Solutions
Guru
 
Avatar
Total Posts:  318
Joined:  2009-07-01
LondON, United Kingdom
 

Yes that’s correct. It would not catch parse errors but if there is any fatal error then it will catch it.

Alternatively use Netbeans with step debugging to see where your scripts causes error..

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top