Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Odd page reload in Admin
 
uniqcycle
Member
 
Total Posts:  34
Joined:  2010-10-22
 

OK I have a strange one.  When I go to some of the pages in the admin, for example the cache management page and click Flush Magento Cache it immediately reloads the page without any success message and does not appear to execute.  Then when I go to another page, like the dashboard, it will execute then (as there is a delay) and then shows the message that the cache has been flushed.  Any ideas on this one?  It happens on multiple other pages but seems somewhat random.  Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Dewdan
Member
 
Total Posts:  31
Joined:  2008-11-05
 

What Magento version are you using

 
Magento Community Magento Community
Magento Community
Magento Community
 
uniqcycle
Member
 
Total Posts:  34
Joined:  2010-10-22
 

Newest version. 1.8.0.0. Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
uniqcycle
Member
 
Total Posts:  34
Joined:  2010-10-22
 

Anyone seen this?  It is strange and still happening....

 
Magento Community Magento Community
Magento Community
Magento Community
 
uniqcycle
Member
 
Total Posts:  34
Joined:  2010-10-22
 

Now it’s very strange because it doesn’t happen every time.  Some times it works just fine and refreshes as expected… Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
uniqcycle
Member
 
Total Posts:  34
Joined:  2010-10-22
 

BUMP

Getting annoying and have no idea how to fix it!  It is happening in multiple pages and is making using the admin very difficult.  The most basic way to describe it is that it doesn’t seem to be refreshing the pages and just loading up a cached page without hitting the server (until you switch pages a few times, then it seems to finally reload).

Any help is so very much appreciated!

Image Attachments
screen.gif
 
Magento Community Magento Community
Magento Community
Magento Community
 
uniqcycle
Member
 
Total Posts:  34
Joined:  2010-10-22
 

BUMP - Willing to Pay $$ at this point… Any experts on freelancer or anything?

 
Magento Community Magento Community
Magento Community
Magento Community
 
uniqcycle
Member
 
Total Posts:  34
Joined:  2010-10-22
 

OK, solution found:  It’s not Magento, it’s the server.  In this case it was Lightspeed.  My host only has /admin excluded from Lightspeed server cache so if you use a custom admin URL it will cache it and cause all kinds of problems.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top