Magento Forum

   
There has been an error processing your request
 
roibert
Jr. Member
 
Total Posts:  1
Joined:  2009-11-05
 

i keep on getting this error how do you fix it

Error in file: “/mnt/w0903/d04/s45/b02faa52/www/wwrrb.com/app/code/core/Mage/Catalog/sql/catalog_setup/mysql4-upgrade-0.7.18-0.7.19.php” - SQLSTATE[42S22]: Column not found: 1054 Unknown column ‘use_in_super_product’ in ‘field list’
Trace:
#0 /mnt/w0903/d04/s45/b02faa52/www/wwrrb.com/app/code/core/Mage/Core/Model/Resource/Setup.php(292): Mage::exception(’Mage_Core’, ‘Error in file: ...’)
#1 /mnt/w0903/d04/s45/b02faa52/www/wwrrb.com/app/code/core/Mage/Core/Model/Resource/Setup.php(179): Mage_Core_Model_Resource_Setup->_modifyResourceDb(’upgrade’, ‘0.7.3’, ‘0.7.69’)
#2 /mnt/w0903/d04/s45/b02faa52/www/wwrrb.com/app/code/core/Mage/Core/Model/Resource/Setup.php(146): Mage_Core_Model_Resource_Setup->_upgradeResourceDb(’0.7.3’, ‘0.7.69’)
#3 /mnt/w0903/d04/s45/b02faa52/www/wwrrb.com/app/code/core/Mage/Core/Model/Resource/Setup.php(121): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /mnt/w0903/d04/s45/b02faa52/www/wwrrb.com/app/code/core/Mage/Core/Model/Config.php(263): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /mnt/w0903/d04/s45/b02faa52/www/wwrrb.com/app/code/core/Mage/Core/Model/App.php(263): Mage_Core_Model_Config->init(Array)
#6 /mnt/w0903/d04/s45/b02faa52/www/wwrrb.com/app/Mage.php(434): Mage_Core_Model_App->init(’’, ‘store’, Array)
#7 /mnt/w0903/d04/s45/b02faa52/www/wwrrb.com/app/Mage.php(455): Mage::app(’’, ‘store’, Array)
#8 /mnt/w0903/d04/s45/b02faa52/www/wwrrb.com/index.php(65): Mage::run()
#9 {main}

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top