Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Migration ver 1.0 problemes…. 
 
lorenzo01
Sr. Member
 
Avatar
Total Posts:  221
Joined:  2007-09-06
France
 

salut,
j’ai mis à jour ma version magento en conservant ma base de donnée dans laquelle il y a tous mes produits, ça fonctionne bien, par contre c’est bizarre il me manque des sections dans l’administration : RSS feeds, Sitemap Google dans le groupe catalogue, ainsi que mails des ventes et régler mes achats dans le groupe ventes !!! pourtant j’ai fait une install fraiche (en conservant ma DB)....comment faire pour afficher ces sections manquantes dans l’admin ? (j’ai vérifié les Mage sont bien activés)

Merci

 
Magento Community Magento Community
Magento Community
Magento Community
 
SeL_
Magento Team
 
Avatar
Total Posts:  1140
Joined:  2007-10-10
Paris, France
 

Salut,

As-tu vérifié que le rôle Administrator avait tout les droits dans l’admin ?
Système > Permissions > Rôles > Onglet Ressources rôle

 
Magento Community Magento Community
Magento Community
Magento Community
 
lorenzo01
Sr. Member
 
Avatar
Total Posts:  221
Joined:  2007-09-06
France
 

Un grand merci ! effectivement le pb venait de là.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top