Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

error after upgrading magento 1.6.2 to 1.8
 
sachin_indiafin
Jr. Member
 
Total Posts:  1
Joined:  2013-03-05
 

Hi,

I upgrade the website from 1.6.2 to 1.8 magento C.E via magento connect, after upgarding i got error

Fatal error: session_start() [<a href=’function.session-start’>function.session-start</a>]: Failed to initialize storage module: user (path: /tmp) in /home/datatrac/public_html/optionfin.in/datatrace/app/code/core/Mage/Core/Model/Session/Abstract/Varien.php on line 125.

please anybody help me out. could found any solution its 4thday now.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sindre|ProperHost
Mentor
 
Avatar
Total Posts:  1158
Joined:  2008-04-24
 

Please check that the /tmp partition is writable by the web server. Also, which version of PHP are you running? If you can provide the output of a “phpinfo()” that would help to identity the problem.

 
Magento Community Magento Community
Magento Community
Magento Community
 
myMJJ
Jr. Member
 
Total Posts:  1
Joined:  2013-09-29
 

I\’m having the same problem

PHP version 5.4.17

MySQL version 5.6.12

When :

session_start();

I turned to this:

// session_start();

The problem is solved!  grin
Is this normal?!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sindre|ProperHost
Mentor
 
Avatar
Total Posts:  1158
Joined:  2008-04-24
 

I think you are going to have a problem with this, as user sessions will not be preserved, and things like add to cart, customer login, etc. will not work.

 
Magento Community Magento Community
Magento Community
Magento Community
 
scebs
Jr. Member
 
Total Posts:  3
Joined:  2009-09-13
 

Ok .. how the problem was solved?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top