Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Possible Firefox Bug
 
epalma
Jr. Member
 
Total Posts:  13
Joined:  2008-10-11
 

Hi,

I’m experiencing problems with browsing my Magento store or admin panel in Firefox 3.5 (all is fine in ie8, chrome and safari) I have tried with other computers and also with other pages I know are made with Magento and it seems that I’m not the only one with this problem. But since I don’t have a good idea of what it is happening I have been unable to find a solution.

One of the problems I’m having is that when i save a configuration in admin panel it doesn’t get saved (it doesn’t occurs always), other issue is that when I try to login like a customer and I mistype the password there is no “invalid user or password” message, then if I introduce the correct one the invalid password message appears after logged in. This seems to be not too important, but it is a signal that there is a bug there and perhaps can cause some more issues.

I’ll appreciate any information that help me with this… As there is a javascript file that pops that messages (error-msg, success-msg, etc), I believe it is something related with js, but I’m not sure and I haven’t found a solution anyway.

Thanks and regards,

Ernesto

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top