Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Backend: a productGrid sort reloads the page without all the code. 
 
cheekygeek
Jr. Member
 
Total Posts:  30
Joined:  2009-04-14
 

Greetings all,
I’m really liking Magento and learning a lot, but ran into a little problem that I don’t know how to diagnose. (I’m on 1.3.2.3)

When I’m in Admin > Manage Products I get the normal view that one expects. But if I click on one of the table column links to sort the table (like SKU) the page reloads without any of the page context. By that I mean when I do a view source there is none of the surrounding HTML that one would expect to see (No beginning tags like DOCTYPE, no HEAD or even BODY tags, no page ending tags.). The View Source starts with the DIV id=productGrid and ends with a javascript related to the productGrid.

An image of the result can be seen here:
http://www.theautodolly.com/DCA/ad_pics/magento-no-context.png

Is this a bug, or an indication that I have something not configured right or missing?

Darren Addy
Kearney, NE

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top