Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problem acces denied from 2 pc and no problem from 1pc . the password and login are the same
 
denisbg
Jr. Member
 
Avatar
Total Posts:  4
Joined:  2009-02-27
Aurin
 

I’ve an access denied message when i’m tring to connect me to magento admin panel although login and the password are OK.  My customer connect him to admin panel without any problem with the same login and password.
A few day ago, i didn’t have any problem to connect me from my pc? Nothing change in my pc configuration.

October the 20th
Dennis connects to admin panel from Beauville Village with the same login and password-> acces ok
Jean marc connects to admin panel from Beauville Village with the same login and password-> acces ok
Christophe connects to admin panel from Durfort Village with the same login and password -> acces ok

today
Dennis connects to admin panel from Beauville Village with the same login and password-> acces denied
Jean marc connects to admin panel from Beauville Village with the same login and password-> acces denied
Christophe connects to admin panel from Durfort Village with the same login and password -> acces ok

thanks .

 
Magento Community Magento Community
Magento Community
Magento Community
 
NeilA
Moderator
 
Avatar
Total Posts:  1372
Joined:  2007-09-17
Blue Mountains, Oz
 

At the risk of stating the obvious, it surely has to be be something with that PC.

Have you:
Cleared the browser cache, shut down browser and restarted?
Tried with a different browser?
Using good connection, set up a new admin account and try logging in with that from Beauville PC?

Regards

 
Magento Community Magento Community
Magento Community
Magento Community
 
denisbg
Jr. Member
 
Avatar
Total Posts:  4
Joined:  2009-02-27
Aurin
 

Now, I try to copy one row from another magento site table ( `admin_user`) to the bad site , the problem persists.
All caches have been cleared, all pcs restarted.. t
Tomorrow I will try to create a new admin from the pc of my customer, if it resolves the problem, tomorrow will be a lucky day for me…

to be continued..

confused

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top