Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Help, totally dead in the water! 
 
ejpusa
Jr. Member
 
Total Posts:  2
Joined:  2007-09-19
 

ok, after many hours of loading products, NOTHING ever appeared on the home page.  I went to the Web Store page admin, I added the word “default” to the name of the Web site, and BAM:

Fatal error: Uncaught exception ‘Mage_Core_Exception’ with message ‘Invalid store requested: “default”.’

At this point I can’t even get to the Admin area.  HELP!

Number 2, if I add a product, click save, I should be able to reload the home page and see that one product.  Am I missing something here? 

thanks, ed

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sprout Collective
Member
 
Total Posts:  64
Joined:  2007-08-31
Portland, OR / Orange County, CA
 

The front page is a CMS page by default, so products would need to be added manually or you would need something dynamic in place to display them.

Is your store structure working?  Can you view category and product pages?

-Cliff

 
Magento Community Magento Community
Magento Community
Magento Community
 
ejpusa
Jr. Member
 
Total Posts:  2
Joined:  2007-09-19
 

I can’t even load the index pages. I suspect I need to change a value in one of the data tables, but where - who knows? It seems to be looking for a default value, and somehow I slammed that fields value.

If there is no easy fix, I’ll reinstall.

thanks for your reply, ed

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top