Magento Forum

Page 1 of 2
Unable to add a community contribution
 
Tweakmag
Guru
 
Avatar
Total Posts:  307
Joined:  2007-08-31
London, UK
 

Ok I tried to contribute but after filling out the first step in Connect (add a new community contribution) I got the following error:

The following errors were encountered

* Chiara: Invalid Login

I have managed to package the extension fine - some help as to why i got the above message when trying to create a new community module.
Cheers
Adam

 
Magento Community Magento Community
Magento Community
Magento Community
 
RoyRubin
Administrator
 
Avatar
Total Posts:  968
Joined:  2007-08-07
Los Angeles, CA
 

Adam - I’ll have a team member contact you to diagnose the issue.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Tweakmag
Guru
 
Avatar
Total Posts:  307
Joined:  2007-08-31
London, UK
 

Cheers Roy

 
Magento Community Magento Community
Magento Community
Magento Community
 
adimagento
Administrator
 
Avatar
Total Posts:  626
Joined:  2007-08-29
Los Angeles, CA
 

Adam,

Can you please try once again. We have tested on our end a few minutes ago and all seems fine now.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Tweakmag
Guru
 
Avatar
Total Posts:  307
Joined:  2007-08-31
London, UK
 

Sorry - same error.
Cheers
Adam

 
Magento Community Magento Community
Magento Community
Magento Community
 
Fontis
Sr. Member
 
Avatar
Total Posts:  99
Joined:  2007-08-31
Melbourne, Australia
 

I tried to add a community extension the other day and ran into the exact same error.

 
Magento Community Magento Community
Magento Community
Magento Community
 
mzentrale1
Guru
 
Total Posts:  731
Joined:  2007-12-06
Stuttgart, Germany
 

Hi,

same for me, wanted to add community extension and get same error!! Within Maintainers i added “mzentrale” as user…
Which user has to be added to maintainers?

cheers

 
Magento Community Magento Community
Magento Community
Magento Community
 
Tweakmag
Guru
 
Avatar
Total Posts:  307
Joined:  2007-08-31
London, UK
 

I have been contacted by Moshe regarding this issue - they are looking into it and will no doubt let us know when they isolate (and fix) the issue.

 
Magento Community Magento Community
Magento Community
Magento Community
 
mzentrale1
Guru
 
Total Posts:  731
Joined:  2007-12-06
Stuttgart, Germany
 

Hi Ajazza,

thanks for that information and your support.
Iam hot to contribute my extension smile.

Cheers

 
Magento Community Magento Community
Magento Community
Magento Community
 
RoyRubin
Administrator
 
Avatar
Total Posts:  968
Joined:  2007-08-07
Los Angeles, CA
 

Sorry guys. We’ll take care of the issue this morning.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Tweakmag
Guru
 
Avatar
Total Posts:  307
Joined:  2007-08-31
London, UK
 

Thanks to the Magento team (via Skype) we got this issue sorted and I have managed to upload the first community extension.

 
Magento Community Magento Community
Magento Community
Magento Community
 
SeL_
Magento Team
 
Avatar
Total Posts:  1140
Joined:  2007-10-10
Paris, France
 

Hi,

I just tried to upload an extension, and i get the exact same problem.
Could you provide more information about what you had to do ?
Or can Magento team take a look at it ?

Thanks !

 
Magento Community Magento Community
Magento Community
Magento Community
 
Fontis
Sr. Member
 
Avatar
Total Posts:  99
Joined:  2007-08-31
Melbourne, Australia
 

Did you package your extension through the Magento admin interface? That was my problem. smile

Try the instructions here: http://www.magentocommerce.com/wiki/packaging_a_magento_extension

 
Magento Community Magento Community
Magento Community
Magento Community
 
SeL_
Magento Team
 
Avatar
Total Posts:  1140
Joined:  2007-10-10
Paris, France
 

Yes i did.
And i had success message at the end.
Another idea ? smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
Michae1
Enthusiast
 
Total Posts:  826
Joined:  2007-08-31
 

Hi SeL,

The problem was fixed. Can you please try to upload it again ?

Please let me know the results.

Thank you,
Michael

 
Magento Community Magento Community
Magento Community
Magento Community
 
SeL_
Magento Team
 
Avatar
Total Posts:  1140
Joined:  2007-10-10
Paris, France
 

Hi Michael,

Thanks, first step worked.
But after uploading the package, i get the following error:

The following errors were encountered
* Release refered to unknown or non-existent extension

My archive content looks fine, and i don’t know which non-existent extension i should take away.

Here is an archive with screenshots of my package configuration.
Can you help me ?
Thanks.

File Attachments
screenshots.zip  (File Size: 276KB - Downloads: 179)
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 1 of 2