Magento Forum

Προϋποθέσεις εγκατάστασης;…
 
ChrizT
Jr. Member
 
Total Posts:  1
Joined:  2009-10-08
 

Μία ερώτηση έχω κι εγώ ο έρμος που σκέφτομαι να χρησιμοποιήσω το Magento...:

Βρίσκομαι σε server που έχει τις παρακάτω εκδόσεις:
- Έκδοση PHP: 4.3.11
- Έκδοση MySQL: 4.0.17

Τα System Requirements του Magento είναι:
- PHP Compatibility: * 5.2
- MySQL * 4.1.20 or newer

Υπάρχει περίπτωση να δουλέψει ή υπάρχει καμιά παλαιότερη έκδοση για τα δικά μου γούστα;…
Ευχαριστώ εκ των προτέρων… smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
raccoonia
Jr. Member
 
Total Posts:  24
Joined:  2009-04-23
 

Μπορεί να δουλέψει, μπορεί και όχι..
Αλλά στο παραμικρό πρόβλημα που θα έχεις αργότερα, ο πρώτος “ύποπτος” θα είναι πάντα οτι είσαι εκτός των requirements…
Το να τρέχεις shop σε “παλιά” έκδοση, είναι άκρως επικίνδυνο.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top