Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

transactionnal email layout bug
 
ptityop
Sr. Member
 
Total Posts:  105
Joined:  2007-11-21
 

Hi.. I have just tested the sales transactionnal email and it looks weird with things like this :

{{{Article}}{{Article}}{{Item}}{{Mage_Sales}}} {{{Sku}}{{Sku}}{{Sku}}{{Mage_Sales}}} {{{Qté}}{{Qté}}{{Qty}}{{Mage_Sales}}} {{{Sous-total}}{{Sous-total}}{{Subtotal}}{{Mage_Sales}}}

Has anyone any idea where that could come from.. when I look at the preview on the admin it does look fine ... but whenit is sent it does not come out right.... thank you!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

That could happen if you’re in Inline Translation mode.

We will fix this, thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
ptityop
Sr. Member
 
Total Posts:  105
Joined:  2007-11-21
 

oh yes true!! I was under inline translation thank you!!now as you are here can I ask you how we can change order status labels...because nobody replied to this one..many thanks!!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top