Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

tried to upgrade, didn’t work, tried to downgrade, now still broken
 
nomi
Member
 
Total Posts:  36
Joined:  2007-09-03
 

I’m having a really horrible time with this. I’ve literally spent about 12 hours trying to get this and I’m about ready to give up. I wanted to upgrade from .8147240 to 1.0, but kept getting errors, so I decided it wasn’t worthwhile and decided to downgrade beck to .8147240. But, now I can’t do that either. I tried uploading all of the files, deleting the cache and sessions and reinstalling, but that didn’t work. Then, I tried emptying out the database and re-uploading it which didn’t solve the problem either. Finally, I thought I would try to do a clean install on a new database, but I keep getting errors that the tables can’t be created.

Right at this moment, I can run through the first 3 steps of install and then I get to a page with these errors:

NoticeUndefined index:  0 in /home/sites/british-bodybuilding.co.uk/public_html/magento/app/code/core/Mage/Core/Model/Mysql4/Config.php on line 91
[0] in Mage_Core_Model_Mysql4_Config
->loadToXml(Mage_Core_Model_Configin /home/sites/british-bodybuilding.co.uk/public_html/magento/app/code/core/Mage/Core/Model/Config.php on line 191
[1] in Mage_Core_Model_Config
->init(NULLin /home/sites/british-bodybuilding.co.uk/public_html/magento/app/code/core/Mage/Core/Model/App.php on line 195
[2] in Mage_Core_Model_App
->init("default""store"NULLin /home/sites/british-bodybuilding.co.uk/public_html/magento/app/Mage.php on line 378
[3] in Mage
::app("default""store"NULLin /home/sites/british-bodybuilding.co.uk/public_html/magento/app/Mage.php on line 398
[4] in Mage
::run("default"in /home/sites/british-bodybuilding.co.uk/public_html/magento/index.php on line 29

Notice
Undefined index:  code in /home/sites/british-bodybuilding.co.uk/public_html/magento/app/code/core/Mage/Core/Model/Mysql4/Config.php on line 122
[0] in Mage_Core_Model_Mysql4_Config
->loadToXml(Mage_Core_Model_Configin /home/sites/british-bodybuilding.co.uk/public_html/magento/app/code/core/Mage/Core/Model/Config.php on line 191
[1] in Mage_Core_Model_Config
->init(NULLin /home/sites/british-bodybuilding.co.uk/public_html/magento/app/code/core/Mage/Core/Model/App.php on line 195
[2] in Mage_Core_Model_App
->init("default""store"NULLin /home/sites/british-bodybuilding.co.uk/public_html/magento/app/Mage.php on line 378
[3] in Mage
::app("default""store"NULLin /home/sites/british-bodybuilding.co.uk/public_html/magento/app/Mage.php on line 398
[4] in Mage
::run("default"in /home/sites/british-bodybuilding.co.uk/public_html/magento/index.php on line 29


Fatal error
Call to a member function extend() on a non-object in /home/sites/british-bodybuilding.co.uk/public_html/magento/app/code/core/Mage/Core/Model/Mysql4/Config.php on line 123

Does anyone know what might be going on?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top