Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento frontend not responding to changes on backend … even after resetting cache. 
 
Mitchell Morris
Jr. Member
 
Total Posts:  5
Joined:  2009-06-22
 

Can anyone offer any light to the following issue.

1. Changes to products not registering - I checked the cross sells and related items functionality to see if I could fix it (as it didn’t register these types of settings on the front end the other day even after resetting the cache) so that my client could add these.  Now it works 100%.  The only difference is that I did it at 5:00 AM on a Monday and not 1:00 PM on a Saturday.  This was identical to an issue we were having 3 weeks ago when my client was unable to add products on the front end to categories even though they were showing as added in the back end and then these changes finally started showing a few minutes later out of no where.  Again, I checked the cache.

 
Magento Community Magento Community
Magento Community
Magento Community
 
crzylx
Jr. Member
 
Total Posts:  21
Joined:  2009-10-08
 

Same problem here. Anyone?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Mitchell Morris
Jr. Member
 
Total Posts:  5
Joined:  2009-06-22
 

Hi friend!

It would seem that server performance is a big part of this issue.  After paying the Magento Team to actually look at the code they said they saw nothing wrong and suggested we move to a better server. We have now moved three times and while conditions improve there are still some strange anomalies from time to time.  One of them being the white screen of death after saving.  Issue still has not been isolated.

 
Magento Community Magento Community
Magento Community
Magento Community
 
crzylx
Jr. Member
 
Total Posts:  21
Joined:  2009-10-08
 

See I’m having a big problem with the categories. I’m changing the sorting of the categories on the back but on the front end nothing changes. It’s driving me insane. Doesn’t matter what store view, how many times I clear the cache etc.

 
Magento Community Magento Community
Magento Community
Magento Community
 
crzylx
Jr. Member
 
Total Posts:  21
Joined:  2009-10-08
 

Figured out a small “work around”

It wasn’t letting me change the category sorting. I couldn’t just take a subcategory and drag it to a different location and have it view in that location. In order to change the sorting properly, I had to drag every category even if it theoretically didn’t have to be moved because it was in the right spot. That’s a weird glitch.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top