Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Where’s My Navigation? 
 
Auciker
Jr. Member
 
Total Posts:  21
Joined:  2008-06-10
 

I’m currently building up a site: http://www.lowcarb-r-us.com/

I created product categories (enabled), I created products (enabled, in stock, etc), but the navigation UL is empty.  What’s going on?

Thanks,
Chris

 
Magento Community Magento Community
Magento Community
Magento Community
 
Auciker
Jr. Member
 
Total Posts:  21
Joined:  2008-06-10
 

Little help please?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Auciker
Jr. Member
 
Total Posts:  21
Joined:  2008-06-10
 

Figured it out.  After spending several days checking everything I could possibly think of multiple times, it comes down to this; apparently all categories must be inside of “default category”.  I don’t find that intuitive, but there it is.

 
Magento Community Magento Community
Magento Community
Magento Community
 
resonance
Member
 
Avatar
Total Posts:  62
Joined:  2008-09-24
 

Yes, that’s exactly it… you beat me to it lol

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top