Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

estou recebendo esta mensagem qdo vou tentar usar o magento conect alguem pode me ajudar? 
 
msozuki
Jr. Member
 
Total Posts:  1
Joined:  2009-09-17
 

Unknown error (8192): Assigning the return value of new by reference is deprecated in /Applications/XAMPP/xamppfiles/htdocs/magento/downloader/pearlib/php/PEAR/Frontend.php on line 90
Trace:
#0 /Applications/XAMPP/xamppfiles/htdocs/magento/lib/Varien/Pear.php(28): mageCoreErrorHandler(8192, ‘Assigning the r...’, ‘/Applications/X...’, 90, Array)
#1 /Applications/XAMPP/xamppfiles/htdocs/magento/lib/Varien/Pear.php(28): require_once()
#2 /Applications/XAMPP/xamppfiles/htdocs/magento/lib/Varien/Pear/Package.php(3): require_once(’/Applications/X...’)
#3 /Applications/XAMPP/xamppfiles/htdocs/magento/app/code/core/Mage/Adminhtml/controllers/Extensions/LocalController.php(28): require_once(’/Applications/X...’)
#4 /Applications/XAMPP/xamppfiles/htdocs/magento/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(303): include(’/Applications/X...’)
#5 /Applications/XAMPP/xamppfiles/htdocs/magento/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(282): Mage_Core_Controller_Varien_Router_Standard->_inludeControllerClass(’/Applications/X...’, ‘Mage_Adminhtml_...’)
#6 /Applications/XAMPP/xamppfiles/htdocs/magento/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(195): Mage_Core_Controller_Varien_Router_Standard->_validateControllerClassName(’Mage_Adminhtml’, ‘extensions_loca...’)
#7 /Applications/XAMPP/xamppfiles/htdocs/magento/app/code/core/Mage/Core/Controller/Varien/Front.php(158): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#8 /Applications/XAMPP/xamppfiles/htdocs/magento/app/Mage.php(459): Mage_Core_Controller_Varien_Front->dispatch()
#9 /Applications/XAMPP/xamppfiles/htdocs/magento/index.php(65): Mage::run()
#10 {main}

 
Magento Community Magento Community
Magento Community
Magento Community
 
sanaval
Jr. Member
 
Total Posts:  4
Joined:  2009-09-18
 

Cara pode ser porque você está utilizando um servidor em sua máquina

tentei usar o magento na minha maquina e não deu certo

Ats,

 
Magento Community Magento Community
Magento Community
Magento Community
 
David Nasal
Jr. Member
 
Avatar
Total Posts:  17
Joined:  2009-09-23
Brazil
 

msozuki

Pelo que vi vc está tentando instalar no XAMPP…

Tem um tuto básico pra isso, de uma olhada:
http://www.magentocommerce.com/wiki/general/installing_on_windows_with_xampp_and_wamp

Caso não dê certo, tente jogar um php.ini dentro da pasta /dowloader

flw

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top