Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

OScommerce import alpha feedback
 
Thierry S.
Sr. Member
 
Total Posts:  94
Joined:  2008-03-19
Paris
 

here we go, I installed magento 1.0 and installed oscommerce import extension, alpha version

I currently have 3 differrents languages. Installing the extension was fine, no issue at all.

I started the import, and after 1 hour with “please wait” page, I looked around and :  ( it seems that the page did not refresh, or something is bloking the process.

- 3 storeview English, French German were created
- it seems that only the english categories were imported, no french nor german
- some categories were still empty after the import no products
- some prices were empty
- nothing related to customer ( import customer was checked before )
- all names with special characters where broken, it seems that characters were reencoded in UTF-8, it’s seems not to be a display issue.

I forgot to enable logs before the import, i’m going to clean my DB and re import see if I could give you technical details, I can understand that those points could not be usefull to traceback.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top