Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Erro na instalação - Configuração do banco de dados
 
Brandpropaganda
Jr. Member
 
Total Posts:  2
Joined:  2009-09-04
 

Oi gente
Apareceu esse erro enquanto eu tentava instalar. Alguém sabe o que é?

Error in file: “E:\home\bananaboo\Web\magento\app\code\core\Mage\Sales\sql\sales_setup\mysql4-install-0.9.0.php” - SQLSTATE[42S01]: Base table or view already exists: 1050 Table ‘sales_flat_quote’ already exists
Trace:
#0 E:\home\bananaboo\Web\magento\app\code\core\Mage\Core\Model\Resource\Setup.php(292): Mage::exception(’Mage_Core’, ‘Error in file: ...’)
#1 E:\home\bananaboo\Web\magento\app\code\core\Mage\Core\Model\Resource\Setup.php(167): Mage_Core_Model_Resource_Setup->_modifyResourceDb(’install’, ‘’, ‘0.9.38’)
#2 E:\home\bananaboo\Web\magento\app\code\core\Mage\Core\Model\Resource\Setup.php(155): Mage_Core_Model_Resource_Setup->_installResourceDb(’0.9.38’)
#3 E:\home\bananaboo\Web\magento\app\code\core\Mage\Core\Model\Resource\Setup.php(121): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 E:\home\bananaboo\Web\magento\app\code\core\Mage\Core\Model\Config.php(263): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 E:\home\bananaboo\Web\magento\app\code\core\Mage\Core\Model\App.php(263): Mage_Core_Model_Config->init(Array)
#6 E:\home\bananaboo\Web\magento\app\Mage.php(434): Mage_Core_Model_App->init(’’, ‘store’, Array)
#7 E:\home\bananaboo\Web\magento\app\Mage.php(455): Mage::app(’’, ‘store’, Array)
#8 E:\home\bananaboo\Web\magento\index.php(65): Mage::run()
#9 {main}

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brandpropaganda
Jr. Member
 
Total Posts:  2
Joined:  2009-09-04
 

alguem?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Carlos Teixeira
Sr. Member
 
Total Posts:  95
Joined:  2009-01-26
Brasil
 

@Brandpropaganda

Parece que ja existe a tabela no seu banco de dados, se for isso apague-as antes de instalar.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Localizador Imobiliario
Jr. Member
 
Avatar
Total Posts:  1
Joined:  2009-09-12
São Paulo - Brasil
 

Ocorreu o mesmo comigo na recente instalação, embora usando a versão estavel.
Retirei, por duas vezes, as tabelas do Banco de Dados, mas o problema permanece.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top