Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento “No input file specified” godaddy issue solved
 
davidmichel
Jr. Member
 
Total Posts:  4
Joined:  2013-08-31
Bangalore
 

Hello,

To solve this problem,

There are a couple of things you can do to fix this, but we’ll start with the one that usually works also works for me.
In your magento setup files, there should be a file called php.ini.sample Rename this to php5.ini and simple place it in your web root directory.
Its work for me.

You can create the php5.ini and upload it to your web root directory.
If that doesn’t work, add the following to the end of your newly renamed/created php5.ini file:

cgi.fix_pathinfo 1

And if you’re still getting the error, add the following to the top of your .htaccess file:

#   Options -MultiViews

Change to (just remove #)

Options -MultiViews

again if you are getting image problem

root folder/media

just rename .htaccess file

.htaccess to .htaccess~~

Thanks,
David

 
Magento Community Magento Community
Magento Community
Magento Community
 
suyati_saxena
Jr. Member
 
Total Posts:  1
Joined:  2013-09-22
 

Hello,

I tried this solution but does not works. Can you give some other solution.

I uploaded a proj on Go Daddy Server. Magento admin doen not open up giving an error message “No input file specified”. Front end of proj opens up but no link of it works giving same error message.

Thanks in Advance..

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top