Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Toplinks
 
Daim
Sr. Member
 
Total Posts:  172
Joined:  2008-01-08
Germany
 

I update from the last Beta to 1.0 and replace the complete design directory.
Now i have a problem in the toplinks the output is like

<ul>
            <
li class="first " >        <a  href="http://localhost/magento4/index.php/customer/account/">My Account</a></li>
        <
li  My Cart>        Array<a  checkout/cart>My Cart</a>50</li>

        <
li  Checkout>        Array<a  checkout>Checkout</a>60</li>
        <
li  My Wishlist>        Array<a  wishlist>My Wishlist</a>30</li>
        <
li >        <a  href="http://localhost/magento4/index.php/customer/account/login/">Log In</a></li>
        <
li class="last " >        <a  href="#Service">Service</a></li>

    </
ul>
 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

Please use layout files from v1.0 and update them as needed

 
Magento Community Magento Community
Magento Community
Magento Community
 
Daim
Sr. Member
 
Total Posts:  172
Joined:  2008-01-08
Germany
 

ok thx

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top