Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Can’t configure Apache 2.2.4 SSL secure conection
 
ShenoudaB
Jr. Member
 
Total Posts:  5
Joined:  2007-09-15
 

Dears,

i was trying to configure Apache 2.2.4 Secure Connection SSL ... but without result
i have more than two days trying in that topic
there is an error says can’t found mod_ssl.so module , but there is one in the Modules folder.

is there a way to skip the secure connection in magento ,
or there is any help with Apache 2.2.4 SSL configuration ?

Please Help

Shenouda Bertel

 
Magento Community Magento Community
Magento Community
Magento Community
 
OB1
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2007-09-13
Brooklyn, NY
 

Download Apache from: http://www.apachelounge.com if you want win32

 
Magento Community Magento Community
Magento Community
Magento Community
 
ShenoudaB
Jr. Member
 
Total Posts:  5
Joined:  2007-09-15
 

Thanks alot OB1 , that issue works now ...

Best Regards,
Shenouda Bertel

 
Magento Community Magento Community
Magento Community
Magento Community
 
mrico
Jr. Member
 
Total Posts:  1
Joined:  2010-06-23
 

yeah!

libeay32.dll , ssleay32.dll 这两个文件 没发现

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top