Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

owebia et compiler activé
 
rrroulio
Sr. Member
 
Avatar
Total Posts:  88
Joined:  2008-03-26
france moselle
 

si j’active le compiler, ca bogue!!!
impossible d’avoir acces à la configuration des ports dans le système et plantage quand je veux voir une commande dans les ventes. Il me semble qu’il y a quelque chose à modifier dans le module pour qu’il se retrouve compilé dans le dossier /includes ?

Autre question, pourquoi owebia shipping et os2 coexistent dans les extensions?

 
Magento Community Magento Community
Magento Community
Magento Community
 
owebia
Mentor
 
Avatar
Total Posts:  1227
Joined:  2008-07-11
France, Morteau
 

Bonjour,

J’ai personnellement fait des tests avec Magneto Compiler et je ne rencontre aucun de vos problèmes. Pourriez-vous être un peu plus précis en donnant des messages d’erreur, des reports Magento, etc…

os2 = Owebia Shipping 2 ?

[2.0 - 3 avril 2009]
Création de la version 2.0 du module Owebia Shipping qui n’est plus compatible avec les anciennes versions

CF : http://www.magentocommerce.com/boards/viewthread/46775/

Une grosse restructuration a été effectuée dans le module et l’ancienne syntaxe de configuration n’est plus supportée.
Pour éviter à ceux qui utilisaient Owebia Shipping en version 1 dans un environnement de production de voir leur configuration ne plus fonctionner après update vers la version 2, une nouvelle extension a été créée.

 
Magento Community Magento Community
Magento Community
Magento Community
 
rrroulio
Sr. Member
 
Avatar
Total Posts:  88
Joined:  2008-03-26
france moselle
 

bonjour,
J’ai toujours eu la version 1, et j’ai découvert la 2. J’ai donc désinstallé la 1. .

J’avais une erreur dans “commandes” , coté admin.
Invalid model for shipping method: chronopost,
byitem etc....

J’ai supprimé toutes les occurrence dans la base en rapport avec l’ancien module, nettoyé le cache et réactivé le compiler et tout fonctionne.
Je pense qu’il faudrait mettre une petite note sur la page de ‘ancienne extension, en indiquant la version 2 et comment supprimer les occurrences dans la base de donnée via phpmyadmin par exemple.
Sinon, cette version 2 me va à merveille, Merci !

 
Magento Community Magento Community
Magento Community
Magento Community
 
owebia
Mentor
 
Avatar
Total Posts:  1227
Joined:  2008-07-11
France, Morteau
 

Il y a en effet un problème dans Magento lorsqu’un mode de livraison a été désinstallé, des erreurs sont générées. Il faudrait le signaler à la team Magento.

Sur quelle page de l’ancienne version devrais-je mettre une note ? Il y en a une dans les modèles de configuration il me semble.

Cordialement,

A.L.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top