Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Error al instalar en un servidor web
 
triskell
Jr. Member
 
Total Posts:  23
Joined:  2009-07-19
 

Hasta ahora he estado trabajando con magento en modo local, pero al intentar instalarlo en el servidor web me da el siguiente error:

Error in file: “/expert/htwebs/www2/ftpcvttienda/www2.cvttiendaonline.es/app/code/core/Mage/Reports/sql/reports_setup/mysql4-upgrade-0.7.2-0.7.3.php” - SQLSTATE[42S22]: Column not found: 1054 Unknown column ‘sybtype’ in ‘report_event’
Trace:
#0 /expert/htwebs/www2/ftpcvttienda/www2.cvttiendaonline.es/app/code/core/Mage/Core/Model/Resource/Setup.php(292): Mage::exception(’Mage_Core’, ‘Error in file: ...’)
#1 /expert/htwebs/www2/ftpcvttienda/www2.cvttiendaonline.es/app/code/core/Mage/Core/Model/Resource/Setup.php(179): Mage_Core_Model_Resource_Setup->_modifyResourceDb(’upgrade’, ‘0.7.2’, ‘0.7.7’)
#2 /expert/htwebs/www2/ftpcvttienda/www2.cvttiendaonline.es/app/code/core/Mage/Core/Model/Resource/Setup.php(146): Mage_Core_Model_Resource_Setup->_upgradeResourceDb(’0.7.2’, ‘0.7.7’)
#3 /expert/htwebs/www2/ftpcvttienda/www2.cvttiendaonline.es/app/code/core/Mage/Core/Model/Resource/Setup.php(121): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /expert/htwebs/www2/ftpcvttienda/www2.cvttiendaonline.es/app/code/core/Mage/Core/Model/Config.php(263): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /expert/htwebs/www2/ftpcvttienda/www2.cvttiendaonline.es/app/code/core/Mage/Core/Model/App.php(263): Mage_Core_Model_Config->init(Array)
#6 /expert/htwebs/www2/ftpcvttienda/www2.cvttiendaonline.es/app/Mage.php(434): Mage_Core_Model_App->init(’’, ‘store’, Array)
#7 /expert/htwebs/www2/ftpcvttienda/www2.cvttiendaonline.es/app/Mage.php(455): Mage::app(’’, ‘store’, Array)
#8 /expert/htwebs/www2/ftpcvttienda/www2.cvttiendaonline.es/index.php(65): Mage::run()
#9 {main}

¿Qué debo hacer para solucionarlo?

 
Magento Community Magento Community
Magento Community
Magento Community
 
davidDWQ
Sr. Member
 
Avatar
Total Posts:  149
Joined:  2009-02-03
Querétaro, México
 

El problema es que tienes cargada la versión PHP/4.3.10 en tu servidor, revisa cumplir al pie de la letra con estos requerimientos:

http://www.magentocommerce.com/system-requirements

Saludos

 
Magento Community Magento Community
Magento Community
Magento Community
 
triskell
Jr. Member
 
Total Posts:  23
Joined:  2009-07-19
 

Ya lo hemos solucionado parece ser que era un problema de conexión a la base de datos.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top