Magento Forum

Errors after install
 
NPjordan
Jr. Member
 
Total Posts:  1
Joined:  2007-09-19
 

Folks,
Help needed. I have gotten through all the bugs in my install from reading the posts on modyfying the .htaccess fill to loading pdo_mysql. All my technical specs seem to be the requirements for Magento.....other than me using a VPS. Seems now I have hit a brick wall. When I log in to the front end IE says the page has errors whiel FF just says nothing. The following is the IE error

Line: 15
Char: 1
Error: ‘Translate’ is undefined
Code: 0
URL: http://backtoyourroots.ca/magento/

Line: 44
Char: 9
Error: ‘Ajax’ is undefined
Code: 0
URL: http://backtoyourroots.ca/magento/

Line: 150
Char: 5
Error: ‘VarienForm’ is undefined
Code: 0
URL: http://backtoyourroots.ca/magento/

Then if I log in to the back end the other problem is that none of the links work so I can’t customize the store.

HELP !!!!!

smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
danieln
Sr. Member
 
Avatar
Total Posts:  131
Joined:  2007-11-08
Mainz, Germany
 

whats the link for your backend?

 
Magento Community Magento Community
Magento Community
Magento Community
 
silver-f
Jr. Member
 
Total Posts:  2
Joined:  2008-06-30
 

Hi !

I have exactly the same problem… Did you figure it out?

thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
Lior
Magento Team
 
Avatar
Total Posts:  293
Joined:  2007-09-24
 

Did you try to change persmissions to js and js/proxy.php to 755

chmod 755 js js/proxy.php

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top