Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Changes to product attributes will only be saved the first time
 
a4345ergdfg45
Jr. Member
 
Total Posts:  24
Joined:  2008-09-09
 

Hi there,

I currently have a very weird problem with some of my configurable products. They do have custom attributes in its own attribute group that can be of any type. However, when I edit the attributes the first time and save the product, the changes will take effect. But if I change the attribute’s value again, it won’t get saved. A success message tells me that the product has been saved though. The only workaround I can think of is to delete the product and insert it from scratch. But that can’t be a solution for this is very urgent.

I really have no clue what is going on there. I’m using the latest version of Magento.

Any help will be appreciated!

Bastian

 
Magento Community Magento Community
Magento Community
Magento Community
 
a4345ergdfg45
Jr. Member
 
Total Posts:  24
Joined:  2008-09-09
 

I have tested this on an semi-old 1.3.2.1 and it did work so far. However, it does not on my 1.3.2.3. I wonder what could be the problem, since the testing case was exactly the same.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top