Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

ERROR: Magento supports PHP 5.2.0 or newer…
 
Conyx Group
Member
 
Total Posts:  66
Joined:  2008-03-19
 

Im having issues with my installation, im getting this error:

Magento supports PHP 5.2.0 or newer. Find out how to install Magento using PHP-CGI as a work-around.

When I make the adjustments that Magento suggests, I get a 500 Server Error:

Add two lines to it so it looks like this:

Action php5-cgi /cgi-bin/php5-cgi
AddHandler php5-cgi .php

FYI: Im using BlueHost.com and they currently run PHP version 5.2.5

Does anyone know how to go about this issue?

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Wikid-Art
Jr. Member
 
Total Posts:  13
Joined:  2008-01-04
 

I have used bluehost but I installed Magento on my Dreamhost account. Although Dreamhost supports PHP 5.2, i had to manually select it for my domain. Have you tired something like that?

I had a trouble-free installation on Dreamhost, and I’m now learning about how to create categories, products, and bilk export/ import of products via csv. Its worth getting through each hurdle, so please don’t give up hope!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Conyx Group
Member
 
Total Posts:  66
Joined:  2008-03-19
 

I got it to work, thanks anyway guys!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top