Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Errors on fresh install on fasthost server
 
jparry
Jr. Member
 
Total Posts:  2
Joined:  2013-08-27
 

Hi All,

I am trying to install Magento from scratch on a Fasthosts server and I am getting loads of errors.

First I get an error 500 and despite reading a few posts on suggestions, nothing works so I remote the .htaccess file and then I start to see some Magento branding but then I get bombarded with:

SQLSTATE[42S01]: Base table or view already exists: 1050 Table ‘magento_catalog_product_entity’ already exists

The table in the error messages vary from time to time.  I have tried cleanups, database repairs but I am getting no where fast.

Any help/suggestions would be greatly received.

James

 
Magento Community Magento Community
Magento Community
Magento Community
 
zesttech
Member
 
Total Posts:  31
Joined:  2012-04-30
London, UK
 

It is recommended to shift from fasthosts to iDAQ.

 
Magento Community Magento Community
Magento Community
Magento Community
 
jparry
Jr. Member
 
Total Posts:  2
Joined:  2013-08-27
 
zesttech - 28 August 2013 06:02 AM

It is recommended to shift from fasthosts to iDAQ.

Thank you for the advice - very useful

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top