Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Install bei 1&1;
 
spaceradio
Jr. Member
 
Total Posts:  8
Joined:  2009-08-13
 

Hallo liebe Mitstreiter.

Ich bin völlig neu hier und brauch bitte Hilfe.
Hane die letzten Jahre mir OSCommerce gearbeitet und möchte jetzt gern mit einem Magentosytem an den Start gehen.
Leider schlägt mein Versuchen aber recht schnell fehl.

Installiert ist der Shop auch mit der neuen Germanerweiterung und der Bspl. Datenbank.

Aber weder sehe ich ein Produkt noch funktioniert irgendein Link im Frontend.

Wenn mir jemand einen kleinen Tipp geben könnte ob es eine etwas ausführlichere Startanleitung gibt wäre ich sehr dankbar.

Eben habe ich noch folgendes festgestellt :

alle links im frontend sehen so aus und führen ins Leere Bspl.  http://www.meinewebsite.de/customer/account/

setzt man aber noch “index.php” ein funktioniert das ganze.  http://www.meinewebsite.de/index.php/customer/account/

weiß jemand wo ich da einen Fehler gemacht habe? Im Backend funzt es ja auch alles.

Euch allen noch einen schönen Sonntag.

mfg
Tommy

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top