Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Everytime when i’m installing a module it does’nt work
 
mvv93
Jr. Member
 
Total Posts:  6
Joined:  2013-08-21
 

In all plugins that I install in magento says that Page 404 not found, what should I do?

 
Magento Community Magento Community
Magento Community
Magento Community
 
zesttech
Member
 
Total Posts:  31
Joined:  2012-04-30
London, UK
 

Hi,

Sorry to hear your plight.

You can try this :
1) Go to System -> Configuration -> Advanced in the Magento admin. 
2) Click the Disable Modules Output header to see a long list of dropdown boxes.  If you see the extension you’ve just installed make sure it is set to Enable and click the Save Config button back at the top. 
3) Now go to System -> Permissions -> Role and open the Administrator role. 
4) Now just click the Save Role button without any edits.  Log back out and log back in one more time.
5) If you’re still having problems, please get in touch with Magento customer support.

Hope this helps
!!!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top