Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Blank Install of 1.0 on DreamHost
 
sherrie
Moderator
 
Avatar
Total Posts:  1655
Joined:  2007-12-14
Waterloo, ON
 

First off, I know everyone recommends a dedicated server, this is being taken into consideration - right now I just need this to work where we have it.

Ok, I uploaded everything to DreamHost, and now when I go to the URL it redirects to the install but returns a blank white screen.  Any ideas why this might be happening?  I’ve installed a beta version just fine before.

 
Magento Community Magento Community
Magento Community
Magento Community
 
sherrie
Moderator
 
Avatar
Total Posts:  1655
Joined:  2007-12-14
Waterloo, ON
 

Actually, now that I’ve looked a little closer - it apparently decided the .htaccess files were not worthy of uploading.  <sarcasm>Thank you, Dreamweaver.</sarcasm> I’ll reupload all of them and see how it goes after that.

 
Magento Community Magento Community
Magento Community
Magento Community
 
winans_fred
Sr. Member
 
Total Posts:  83
Joined:  2007-09-06
 

We don’t run Magento on a dedicated server and we’re happy with the speed even in Beta.  Dreamhost, however, is one of the worst possible choices amongst large providers.  They oversaturate their hardware and you pay dearly in performance and response times.  If you are going to go with shared hosting (like we did) go anywhere but Dreamhost.  Even small sites running wordpress run extremely slow there.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Boat
Jr. Member
 
Total Posts:  3
Joined:  2007-10-23
Michigan
 

I’m having the same exact problem. I’m running it on one of our own servers with all the recommended requirements.

 
Magento Community Magento Community
Magento Community
Magento Community
 
sherrie
Moderator
 
Avatar
Total Posts:  1655
Joined:  2007-12-14
Waterloo, ON
 

Well, I ended up using this installation guide: http://www.webinade.com/web-development/installing-magento-open-source-e-commerce-on-dreamhost

It came up with a blank page but at one point while I was away from my computer (I couldn’t tell you exactly how long it was) it loaded the installation page. The installation steps are reacting fairly quick, so I’m not really sure why it took it so long to actually start.

 
Magento Community Magento Community
Magento Community
Magento Community
 
mtarsi
Jr. Member
 
Total Posts:  2
Joined:  2008-03-31
 

I’m having the same problem!  It’s very frustrating.  I got to the install page twice, each time i accepted the terms and hit continue and it when right back to the blank page.  The blank page resulted in this url.  mydomain.com/index.php/install/wizard/beginPost/

 
Magento Community Magento Community
Magento Community
Magento Community
 
sherrie
Moderator
 
Avatar
Total Posts:  1655
Joined:  2007-12-14
Waterloo, ON
 

@mtarsi: That’s actually different than what I was dealing with.  Once I got the Installation screen to load and agreed to the terms I was problem free till I entered the MySQL info and it gave me an error - my current troubleshoot issue. Weird.

 
Magento Community Magento Community
Magento Community
Magento Community
 
sherrie
Moderator
 
Avatar
Total Posts:  1655
Joined:  2007-12-14
Waterloo, ON
 

Ok, I’m pretty sure the reason I got the blank screen was because I forgot to change the permissions to 777: http://www.magentocommerce.com/knowledge-base/entry/magento-installation-guide

I haven’t had this same problem on any of my other installs where I’ve done that.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top